个人工具
名字空间
变换
操作

WordPress:Plugins/Plugin Compatibility/2.5

来自站长百科
跳转到: 导航, 搜索

导航: 上一级 | WordPress | 首页 | WordPress中文论坛 | WordPress主机 | CMS程序 | 论坛程序 | ECShop | ShopNC | PowerEasy

这是一个插件列表,是已经经过2.5版本兼容性测试的。

捐助者注意: 请记住你测试的插件的版本号。这可以帮助WordPress 用户和插件开发者确定需要哪些功能.

如果你是插件作者,请随时加入你的插件功能,更新或者做出更改

相关: WordPress 2.5主题兼容性.

目录

没有问题的插件运行

A - D


E - H

I - L

M - P

Q - T

U - Z


冲突插件

不要同时运行任何两个插件。 (选择一个或者另外一个,不要同时选择两个!)


不工作的插件, 或者说有问题

A - D

E - H

I - L

M - P

Q - T

U - Z

  • Vivtiger Image Resizer 1.0x:因为有了新的媒体管理器,完全不能工作。且不打算更新新版本.
  • Wordpress 垃圾邮件拦截器 0.1: 激活后,评论不能验证并且不被接受.
  • WP-Cats v0.2: 失效了.
  • WP-ContactForm: 1.5.1版本损坏了新的添加媒体和图片到文章的界面. 会返回'你确定要这样做吗?请重试'的提示
  • WPG2 3.0x: 完全破坏, Wordpress 2.5 兼容性在3.1版本时发布。
  • WP-插件列表 1.10 插件不能激活,因为它导致一个致命错误. 开发者的站点上也没有相关新闻.
  • WP-SlimStat-Ex 测试版本1.605 和 1.606. 插件不能激活,因为导致致命错误 ,开发者的站点上也没有相关新闻。
  • WP Super Edit 1.5: 版本 2.0 将与 WordPress 2.5兼容。
  • wp-table 1.52: 插件不支持 WordPress 2.5, 开发者打算开发任何支持2.5 的版本。
  • Wordpress Vbulletin Bridge 3.01; 损坏了新的添加媒体和图片到文章的界面, 返回 'Are you sure you want to do this? Please try again'的提示

留言